菲尔莱斯科技
新闻详情

Pbootcms检查更新显示连接服务器错误怎么办?

 二维码 127
发表时间:2024-05-08 23:46

最近,Pbootcms检查更新显示连接服务器错误,如果版本为3.2.5则为最新版本,无需更新

如果pbootcms版本低于3.2.5,暂时无法直接升级,则需要以下手动操作

9abc32e8d8d6055efbefe2b1a88e12d7.jpg

1、在pboot官网下载pboot框架源码

2、找到根目录的index.php和admin.php上传这个文件替换,如果admin.php名称已更换,直接改为已更换后的名称即可。

3、找到apps、core这两个文件夹,上传 (先删除这两个文件夹再上传)

刷新后台页面,可以看到网站已升级为3.2.5版本。

注:现官网3.2.7升级后依然显示3.2.5


分享到:
咨询热线
   0411-39550725
技术咨询服务
售前咨询
备案咨询
代理咨询
菲尔莱斯——我思故我在    
知识产权
-                                                                                                                                                                                                     -
友情链接:
website qrcode

扫描查看手机版网站